Apri il menù di sezione
TOLC Accedi

News

News 25 Gennaio 2022

Si parte con ORIENTazione

3, 2, 1… ORIENTazione ha appena lasciato la rampa di lancio ed è partito!...

Version:
  • it

Che sistema operativo è necessario utilizzare per sostenere il TOLC con SEB?

I sistemi operativi supportati sono esclusivamente:

Windows 8.1 e 10

MacOS 10.11, 10.12, 10.13, 10.14, 10.15 e 11.