Apri il menù di sezione
TOLC Accedi

News

News 17 Agosto 2021

Guide per installare SEB

SEB è il browser utilizzato dal CISIA per sostenere i test e rendere l’esperienza...

Version:
  • it

Che sistema operativo è necessario utilizzare per sostenere il TOLC con SEB?

I sistemi operativi supportati sono esclusivamente:

Windows 8.1 e 10

MacOS 10.11, 10.12, 10.13, 10.14, 10.15 e 11.